24-Oct-2015 20:52
  • Name: Savannah Gonzalez
  • Last online: Today
  • Status:" Where my boy???"
You'll need to login now to contact me
Join Up Free >>

Updating ie7

I work on TEST DIRECTOR QUALITY Managerand i've updated IE7.Now when i want to use TD i have this message Microsoft Internet Explorer : 4.0 (compatible; MSIE 7.0; Windows NT 5.1;. any ideas on what is the problem and how to solve it?

thanks From Mercury Support Site: UPDATE: IE 7 has been released.Knowing what version number of Internet Explorer you have is helpful so you don't waste your time updating if you don't need to.It's also helpful to know what version of IE is installed on your computer so you know which tutorials to follow when you're trying to diagnose a problem, or maybe so you can communicate that version number to someone that's helping you solve a problem with IE.The easiest way to find out what version of IE you're using is to check the version number from the Now that you know what version of Internet Explorer you have, you need to determine if updating IE is the next step. for more on this, including information on the latest version of IE, which versions of Windows support which versions of Internet Explorer, and much more.Internet Explorer 7.0 is now certified to work with Quality Center 9.0 with patch 10. To get it you need to open a Service Request and ask for the Private patch 10 or 30 whichever applies to your case.--------------------Personal Comment Success is the ability to go from one failure to another with no loss of enthusiasm.

Do you know what version of Internet Explorer you have installed?

Do you know why it's important to know what IE version you're using?

Mercury products are not yet certified to work with IE 7.

If you upgrade to IE 7 this can cause functional problems.

If you have already installed IE 7 and decide to remove it, please reference this Microsoft Article instructions to uninstall it.

Look for more information in our product alerts on when Mercury will support IE 7. Update: Internet Explorer 7.0 will be certified to work with Quality Center 8.2 SP1 and Quality Center 9.0 by December 15th. --------------------Personal Comment Success is the ability to go from one failure to another with no loss of enthusiasm. Rich Wagner Internet Explorer 7.0 is now certified to work with Quality Center 8.2 SP1 with patch 30 and Mercury Dashboard 9.0 with patch 10.

Profile for updating ie7:

updating ie7-73

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “updating ie7”